External Communication: Ad-hock report Latency Notification
Incident Report for ABC Fitness
Update
The ABC Technical teams successfully implemented a fix on Friday, April 26th. Since then, ABC has not encountered the backlog of reports that was previously experienced. We are actively monitoring the system throughout the remainder of the week to ensure that no further latency issues arise outside of the billing cycle.
Posted May 01, 2024 - 07:13 CDT
Update
ABC would like to notify you that at 9:35 AM Central Time, the report queue has been fully cleared and is processing without any delays. Additional enhancements have been implemented to the reporting infrastructure by ABC, and we will keep monitoring the situation and providing updates through StatusPage as we work to confirm a permanent solution.
Posted Apr 26, 2024 - 11:25 CDT
Update
ABC Fitness Solutions would like to inform you that we're experiencing a delay with in club reporting via the Membership & Operations | DataTrack apps. Rest assured, your reports are safely queued and will be processed accordingly. There's no need to resubmit them unless a failure is encountered We appreciate your patience as we work to resolve this issue.
Posted Apr 26, 2024 - 07:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 12:31 CDT
Update
ABC Fitness Solutions would like to inform you that we're experiencing a delay with in club reporting via the Membership & Operations | DataTrack apps. Rest assured, your reports are safely queued and will be processed accordingly. There's no need to resubmit them unless a failure is encountered We appreciate your patience as we work to resolve this issue.
Posted Apr 25, 2024 - 08:51 CDT
Update
ABC would like to inform you that the report queue is again current and reports are processing normally, ABC will continue to monitor and provide updates via StatusPage as we take steps to implement a permanent solution.
Posted Apr 23, 2024 - 15:38 CDT
Update
ABC Fitness Solutions would like to inform you that we're experiencing a delay with in club reporting via the Membership & Operations | DataTrack apps. Rest assured, your reports are safely queued and will be processed accordingly. There's no need to resubmit them unless a failure is encountered We appreciate your patience as we work to resolve this issue permanently.
Posted Apr 23, 2024 - 10:16 CDT
Update
Update: the below maintenance will be rescheduled to a later date as technical teams further investigate the root cause.

In an effort to resolve the report latency ABC will be performing a brief system maintenance this evening at 7:15 Central time for 1 hour.
Ad hoc reports submitted during the maintenance will queue and send once the maintenance is complete.
Currently Report queues are up to date and processing reports normally
Posted Apr 19, 2024 - 15:57 CDT
Monitoring
ABC would like to inform you that the report queue is again current and reports are processing normally, ABC will continue to monitor and provide updates via StatusPage as we take steps to implement a permanent solution.
Posted Apr 19, 2024 - 13:04 CDT
Investigating
Dear valued customers,
ABC Fitness Solutions We want to inform you that we're experiencing a delay with in club reporting via the Membership & Operations | DataTrack apps. Rest assured, your reports are safely queued and will be processed accordingly. There's no need to resubmit them unless a failure is encountered We appreciate your patience as we work to resolve this issue permanently.

We apologize for any inconvenience this has caused and want to assure you that we are taking all necessary steps to rectify the issue. In the meantime, we ask that you monitor our status page alerts and website (linked below) for the most up-to-date information on the situation.
Posted Apr 19, 2024 - 10:46 CDT
This incident affects: IGNITE (DataTrak / DataTrak Legacy AdHoc Reporting).