Dear Valued Customers, We are pleased to confirm that the issue impacting the application has been resolved. All services have been restored to full functionality, and our systems are operating normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.
Thank you for your continued support. ABC Fitness Solutions
Reference number: ACC-10607
Posted May 07, 2026 - 16:47 CDT
Monitoring
The issue causing the Member QR barcode icon to be unresponsive in the Engagement mobile app has been resolved. A fix has been deployed 8.16.0 (cp2) to address the problem affecting some users on version 8.16.0 (cp1) after force closing the app.
What users can expect: - The update is applied automatically in the app. - All Trainerize and Engagement App users will see a notification that the app will close and reopen as the update is applied. - Once complete, the QR code should open and function normally for club check-in. - No further user action is required.
We appreciate your patience as we validate the fix.
Posted May 07, 2026 - 16:22 CDT
Identified
We are currently investigating an issue affecting the Ignite Engagement mobile app where the Member QR barcode icon may be unresponsive for some users.
Impact: This issue occurs after the app is force closed and reopened. When impacted, tapping the QR code icon does not open the barcode needed for club check-in. This affects both iOS and Android users on version 8.16.0 (cp1).
Workaround: As a temporary workaround, users can delete and reinstall the app. The QR code will function normally until the app is force closed again.
Our teams are actively investigating and evaluating next steps, including mitigation options. We will provide updates as more information becomes available.