ABC Fitness detected an issue Impacting Data Availability and are Identified

Incident Report for ABC Fitness

Update

ABC support teams continue to investigate an issue affecting data processing for Insights Analyze and Customize. As a result, data from yesterday may be delayed or unavailable in reports and dashboards.
Our third-party vendor has identified the root cause of the issue and is actively working on a permanent fix. In the meantime, a workaround is in progress and showing positive signs of restoring data availability. We will provide another update as soon as more information becomes available.
We apologize for the disruption and appreciate your patience.
Posted Sep 17, 2026 - 20:57 CDT

Identified

ABC support teams continue to investigate an issue affecting data processing for the Insights Analyze and Customize. As a result, data from yesterday may be delayed or unavailable in reports and dashboards.
Our teams are actively working with our third-party vendor to restore data availability as quickly as possible. We will provide another update as soon as more information becomes available.
We apologize for the disruption and appreciate your patience.
Posted Sep 17, 2026 - 09:11 CDT

Investigating

We have identified an issue impacting data processing and availability. Clients may experience delayed or partial data in reports and dashboards. Our teams are actively investigating and working to restore normal data processing. Further updates will be provided as they become available.

Thank you for your patience.
Posted Sep 17, 2026 - 05:58 CDT
This incident affects: IGNITE (Insights Analyze, Insights Customize).