ABC Fitness has detected an issue with Engagement and are Investigating

Incident Report for ABC Fitness

Resolved

Dear Valued Customers,

We’re pleased to confirm that IGNITE Engagement service has been restored following an interruption caused by an active incident with our cloud provider, AWS (Amazon Web Services).

While Engagement is currently operational, the AWS incident remains ongoing, and our team continues to closely monitor the situation in collaboration with AWS until their issue is fully resolved.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding throughout the incident.
Time of impact:

Start: 9:41 AM Central Time
End: 2:01 PM Central Time

Thank you for your continued support.
ABC Fitness Solutions

Reference number: ACC-10009
Posted Oct 20, 2025 - 14:41 CDT

Monitoring

We have confirmed that the current disruption impacting user access to IGNITE-Engagement is due to an ongoing service issue with our cloud provider, Amazon Web Services (AWS).
Our engineering teams continue to monitor the AWS incident closely and are working to mitigate the impact on our systems while AWS progresses toward full recovery. At this time, users may continue to experience access issues or degraded performance as AWS implements a fix.
Posted Oct 20, 2025 - 11:32 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:26 CDT

Investigating

ABC has detected an anomaly that may indicate a potential issue affecting the application(s) listed below.
Our engineering teams have been engaged to confirm any impact and determine the appropriate course of action.
We will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Oct 20, 2025 - 10:26 CDT
This incident affected: IGNITE (Engagement).