Dear Valued Customers, We are pleased to confirm that the issue impacting the Customize application has been resolved. All services have been restored to full functionality, and our systems are operating normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.
Thank you for your continued support. ABC Fitness Solutions
Reference number: ACC-10483
Posted Mar 10, 2026 - 12:48 CDT
Identified
Our technical teams have identified the source of the issue affecting the application.
Currently, the impact is limited to small subset of customers within the application.
We are actively working on a resolution and will continue to share updates as progress is made. We understand the impact and are working diligently to restore full service.
Thank you for your continued patience and support
Posted Mar 10, 2026 - 11:18 CDT
Investigating
ABC has detected an anomaly that may indicate a potential issue affecting the Insights Customize application where the Customize dashboards are impacted. Our engineering teams have been engaged to confirm any impact and determine the appropriate course of action.
We will provide updates as soon as more information becomes available.
Thank you for your patience.
Posted Mar 10, 2026 - 09:57 CDT
This incident affected: IGNITE (Insights Customize).