Dear Valued Customers, We are pleased to confirm that the issue impacting the application(s) listed below has been resolved. All services have been restored to full functionality, and our systems are operating normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.
Time of impact: Start: Feb 1st 2:00 PM Central Time End: Feb 2nd 11:39 AM Central Time
Thank you for your continued support. ABC Fitness Solutions
Posted Feb 02, 2026 - 12:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 11:58 CST
Investigating
We are currently investigating reports of application slowness and degraded system performance affecting some customers. Our engineering teams have been engaged and are actively analyzing the issue to identify the root cause. At this time, core services remain available, but users may experience slow response times or intermittent delays. We will provide further updates as more information becomes available.
Posted Feb 02, 2026 - 10:37 CST
This incident affected: Trainerize (Mobile app, Web APP).