External Communication: Membership and Operations Reporting Latency Notification
Incident Report for ABC Fitness
Resolved
Dear Valued customers,
ABC would like to inform you that the queue of report's generated from within the Membership & Operations | DataTrak apps are now current having successfully worked through the backlog of reports. We will continue to monitor the queue throughout the evening and over night in case of a re-occurrence.

We apologize for the inconvenience this has caused and thank you for your continued support.
ABC Fitness Solutions

Reference number: ACC-8817
Posted Apr 17, 2024 - 17:02 CDT
Monitoring
Dear valued customers,
We want to inform you that we're experiencing a delay in report sends at the moment. Rest assured, your reports are safely queued and will be processed accordingly. There's no need to resubmit them unless an unexpected failure is encountered. We appreciate your patience as we work to resolve this issue promptly. Thank you for your understanding. In the meantime, we ask that you monitor our status page alerts and website (linked below) for the most up-to-date information on the situation.
Posted Apr 17, 2024 - 11:06 CDT
This incident affected: IGNITE (DataTrak / DataTrak Legacy AdHoc Reporting).