External Communication: Scheduled Reporting Delayed due to Billing Cycle Processes.
Incident Report for ABC Fitness
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:39 CDT
Monitoring
Dear valued customers,
We want to inform you that there is a delay in our scheduled reporting due to the normal billing processes which occur on the 1st, 16th and 18th. We apologize for any inconvenience this may cause and assure you that our team will continue monitoring until complete.

To stay updated on the situation, we encourage you to monitor our status page alerts and visit our website (linked below) for the most up-to-date information.

Thank you for your understanding and continued support.
Posted Apr 16, 2024 - 09:51 CDT
This incident affected: IGNITE (DataTrak Scheduled Reporting, IGNITE Insights Customize, IGNITE Insights Analyze, Club Report Services (CRS)).