Dear Valued Customers, We are pleased to confirm that all services have been restored to full functionality, and our systems are operating normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.
Time of impact: Start: 9:56 AM Central Time End: 10:37 AM Central Time
Thank you for your continued support. ABC Fitness Solutions
Reference number: ACC-9948
Posted Sep 30, 2025 - 10:51 CDT
Monitoring
ABC Support teams have completed the maintenance, and have restored service to the Insights Application, our teams are currently monitoring to ensure stability and performance are fully restored. We appreciate your patience as we validate the fix.
Posted Sep 30, 2025 - 10:43 CDT
Identified
Our Insights application is currently undergoing emergency maintenance and is temporarily unavailable. We are working diligently to resolve the issue and restore full access as quickly as possible. Thank you for your continued patience and support.
Posted Sep 30, 2025 - 10:00 CDT
This incident affected: IGNITE (Insights Analyze, Insights Customize).