Glofox reporting.

Incident Report for ABC Fitness

Identified

Our technical teams are actively working with our vendor, AWS, to restore application performance. Users may sporadically experience latency in reporting.

Thank you for your continued patience and support.
Posted Feb 17, 2026 - 08:28 CST

Update

We are continuing to investigate this issue.
Posted Feb 17, 2026 - 04:11 CST

Investigating

ABC has detected an anomaly impacting Dashboard reporting, Web app reporting CRM functions.due to a third party vendor (AWS)
Our engineering teams have been engaged to determine the appropriate course of action.
We will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Feb 17, 2026 - 03:57 CST
This incident affects: Glofox (Application Portal).