Dear Valued Customers, We are pleased to confirm that our cloud vendor (AWS) has resolved their issues and the report Ad-hoc Legacy M&O report queue is now current and our systems are operating normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.
Thank you for your continued support. ABC Fitness Solutions Reference number: ACC-10008
Posted Oct 20, 2025 - 10:18 CDT
Monitoring
Earlier today, ABC was alerted that our cloud provider Amazon Web Services (AWS) experienced a widespread service disruption that affected multiple companies, including ABC Fitness. The impact of this disruption to ABC was limited to a delay in legacy M&O report delivery.
All reports are queued and actively processing, and no action is required from you, there is no need to re-submit reports as they will be automatically delivered as the backlog clears.
We are closely monitoring the recovery process and will provide an update once all reports have been successfully delivered.
Thank you for your patience and understanding.
Posted Oct 20, 2025 - 08:28 CDT
This incident affected: IGNITE (Legacy AdHoc Reporting).