ABC Fitness Application Service Issue Update: Identified

Incident Report for ABC Fitness

Resolved

Dear Valued Customers,
We are pleased to confirm that after partnering with our vendor this issue has been resolved and all services have been restored to full functionality, and our systems are operating normally.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.

Time of impact:
Start: 1:30 PM Central Time
End: 12:24 AM Central Time

Thank you for your continued support.
ABC Fitness Solutions

Reference number: ACC-10217
Posted Dec 04, 2025 - 08:15 CST

Monitoring

Our technical teams have identified that the source of the latency is originating from a third-party vendor.
To reduce the impact on M&O, we’ve temporarily increased system resources while we collaborate with the vendor on a permanent fix.

We are actively working through the issue and will provide updates as progress continues.
Thank you for your patience and support.
Posted Dec 03, 2025 - 15:38 CST

Identified

Our technical teams have identified a latency issue affecting Membership & Operations users.
We are actively working toward a resolution and will continue to provide updates as progress is made.

We understand the impact and are working diligently to restore full service.
Thank you for your patience and support.
Posted Dec 03, 2025 - 15:06 CST
This incident affected: IGNITE (Membership and Operations).